FFXIV 6.15 Yama, TLS 1.0 ve 1.1’den Erişimi Engellemeye Başladı


Final Fantasy XIV6.15 Yaması şimdi yayında ve Square Enix yeni sürümü yayınladı. yama notları üzerinde FFXIV İnternet sitesi. Yama, yeni görevler, binekler, eşyalar ve mobilyalar ekledi. Yeni içeriğin çoğu, satın almış oyuncular tarafından kullanılabilir. Endwalker. Ancak, yama notlarındaki girişlerden biri, birçok eski 32-bit PC için geçerli olan erişim kısıtlamalarını doğruladı.

bu FFXIV Yama 6.15, TLS 1.0 ve 1.1’den gelen bağlantıları engellemeye başladı. Bu, oyunu çoğu Windows 7 ve Mac 32-bit PC için erişilemez hale getirecektir. Kare Enix resmen sona erdi sürümüyle birlikte 32 bit işletim sistemleri için destek Gölge Getirenler Bununla birlikte, eski işletim sistemi kullanıcılarının 6.15 Yaması’na kadar çevrimiçi oyuna erişmesine izin veriyor.

Açık 17 Mayıs 2022Square Enix, 32 bit işletim sistemi kullanıcılarını önceki sürümlerden önce TLS 1.2 desteği eklemeye teşvik etti. FFXIV Yama 6.15 çıkış tarihi. TLS 1.0 ve 1.1, bu eski işletim sistemlerinde kullanılan standart protokoller olsa da, şirket güvenlik endişeleri nedeniyle bağlantılarını engellemeye karar verdi. şu anki sürümü FFXIV DirectX 11 ve TLS 1.2 ile 64-bit Windows 8.1, 10 ve 11 PC’leri destekler.

Final Fantasy XIV PlayStation 4, PlayStation 5 ve PC’de mevcuttur. Şubat 2022’de Naoki Yoshida bir yol haritasını paylaştı. FFXIV Yama 6.5’e kadar olan güncellemeler. 6.18’e bir sonraki yama, Ön Cephe için Veri Merkezi Seyahati ve denge güncellemelerini getirecek.


Kaynak : https://www.siliconera.com/ffxiv-6-15-patch-started-blocking-access-from-tls-1-0-and-1-1/?utm_source=rss&utm_medium=rss&utm_campaign=ffxiv-6-15-patch-started-blocking-access-from-tls-1-0-and-1-1

Yorum yapın

Geçici Mail pdf kitap indir instagram takipçi satın al tiktok takipçi satın al SMM Panel PDF Kitap indir